Форма входа
Интересное
Опрос
Какие файлы больше всего Вам нравятся?
Всего ответов: 31
Статистика
Онлайн всего: 1
Гостей: 1
Пользователей: 0
[1.12]LiteLoader - утилита для работы некоторых модов!14:52

LiteLoader - лайтлоадер [1.12.1|1.12|1.11.2|1.10.2|1.9.4|1.8.9|1.7.10|1.6.4|1.5.2]

Итак, вот вы и в полном описании новости. Для чего же нужен LiteLoader? Это API для модов, в основном разработанный для команды VoxelModPack Team. Также у этого API открытый исходный код, что позволяет разработчикам самим разрабатывать моды. Но, если вы хотите установить LiteLoader вместе с Forge, то скорее всего у вас это не получиться, зато они не конфликтуют вместе. В основном, как я понял, этот API нацеленно для модов, которые в основном меняют или добавляют на экране в игре.


Что это такое и зачем она мне нужна?
Как и другие загрузчики и API, LiteLoader не так уж много по-своему. Если вы хотите, чтобы запустить LiteLoader mod затем вам нужно LiteLoader, если вы этого не сделаете, то вам она не нужна! :) В общем, модов, которые используют LiteLoader будет ссылка на этот топик как место для загрузки, загрузчик и оказывать им поддержку.

Могу ли я загрузить Forge или ModLoader с этим?
Нет, LiteLoader-это автономный API, используемый некоторыми клиента-только моды, однако вы можете запустить его, в то же время, как Forge или FML, и это не конфликт, так что если вы хотите использовать Forge моды и Lite моды, то это нормально!

Игра не загружается, когда я задаю несколько настроек, что дает?
Попробуйте изменить порядок хитрости, иногда нагрузки того, важно с первых твиков является "основным". Попробуйте положить liteloader твикер первый например.

У меня есть mac, и после установки версии 1.5.2 LiteLoader я не звучит на всех!
Это не LiteLoader виноват, что существует проблема с mac-архиватор, который приводит к перезаписи "com" папки внутри minecraft.jar с LiteLoader один вместо объединения. К сожалению, "com" папку, содержащую звуковые кодексы для игры!

Чтобы обойти эту проблему, вручную слияния новой "com" папку в уже существующей в Vector jar, или использовать Mac LiteLoader Patcher, сделанные chattahippie, которая автоматизирует установку.

Я установил мод в моей "модов" папки, но это не обнаружен LiteLoader.
Во-первых, проверьте, что мод для правильной версии. LiteLoader включает версию - проверка системы, предназначенные для предотвращения устаревшей модификации с загрузкой и крашнет ваш клиент. Если несовпадение версий, а затем LiteLoader не будет загружать мод. Например, если у вас есть мод для Vector 1.5.1, не ожидайте, что оно будет работать на 1.5.2!

Во-вторых, убедитесь, что расширение файла .litemod. Некоторые браузеры обнаруживает, что файлы в zip-файлы, переименовывать их, когда вы загрузите zip. LiteLoader требует файлы, чтобы .litemod расширение для того, чтобы признать их в качестве мода.

Могу ли я распространять LiteLoader в моём mod pack?
Да, см. в разделе " Разрешения " ниже.

Можете мне сделать собственную версию LiteLoader и распространять ее?
В общем-то, нет. Причина этого заключается в том, что LiteLoader - это API интерфейс (хотя и небольшая), а также наличие нескольких несовместимых версий API вводит в заблуждение пользователей и позволяет отслеживать ошибки и проблемы, что очень сложно. Мы, тем не менее, работы с mod разработчиков, которые хотели бы пользовательских расширений для LiteLoader или хотели бы интегрировать сам загрузчик в их мод.

Где я могу найти информацию о том, LiteLoader модов?
См. раздел Разработка модов для LiteLoader ниже.

Где я могу найти исходный код?
liteloader.com удобно перенаправляет на LiteLoader Assembla.

Когда будет следующая версия?
Прошу обновлений против главных правил форума, если вы ждете обновления просто будьте терпеливы. Один из LiteLoader задача - сохранить свое присутствие мало, чтобы сделать обновление, поэтому в целом скорость обновления происходят очень быстро.

Могу ли я запускать LiteLoader Forge одновременно?
Да, они предназначены для сосуществования вместе, вы можете установить и без каких-либо проблем.

Не будет запуск двух грузчиков вызывать какое-либо влияние на производительность?
Короче говоря нет. Загрузчик - небольшая часть игры и модов можно установить, что использовать эти погрузчики. Никакого влияния на производительность из-за использования нескольких погрузчиков полностью потеряна в общие накладные запуска самой игры.

Где я могу сообщить о замеченных ошибках?
Если у вас есть вопрос или проблема, которой вы не уверены. Если это баг, то задайте их прямо здесь в этой теме. Если вы нашли ошибку в LiteLoader, то вы можете обратиться в службу поддержки на LiteLoader assembla.

Могу ли я запросить новые возможности?
Да, но имейте в виду, что LiteLoader core заключается в том, чтобы остаться как возможный. Это означает, что я обычно только добавляю функциональность к загрузчику, если это имеет смысл для него. LiteLoader никогда не поддерживают добавление блоков и элементов для игры.

Простите за кривой и в некоторых местах смешной перевод, но я попытался улучшить перевод в хорошую сторону.

 

LiteLoader - лайтлоадер [1.12.1|1.12|1.11.2|1.10.2|1.9.4|1.8.9|1.7.10|1.6.4|1.5.2]

Как установить LiteLoader (лайтлоадер) на майнкрафт:
1)Скачать LiteLoader ниже по ссылкам
2)Откройте скачанный файл и укажите местоположение вашей папки с майнкрафтом, если скачанный файл открывается при помощи winrar, запустите данный файл при помощи java (правой кнопкой по файлу - открыть с помощью java)

 

Дата: 25.08.2017 Добавил: migshm Просмотров: 612 Загрузок: 10 Комментариев: 0

Добавить комментарий

наверх